ویرایشگر قدیمی وردپرس با افزونه Classic Editor

با آمدن نسخه ۵ وردپرس ٬ ویرایشگر قدیمی وردپرس کاملا تغییر نموده است و ویرایشگر جدید به نام  ویرایشگر گوتنبرگ جایگزین آن شده است٬پس از این به روزرسانی و حذف شدن ویرایشگر قدیمی وردپرس خیلی از کاربران هنوز عادت به کار کردن با ویرایشگر جدید گوتنبرگ را ندارد به همین دلیل افزونه رسمی Classic Editor تولید شده است تا کاربران بتوانند از همان ویرایشگر کلاسیک وردپرس مجددا استفاده نمایند.

 

راهنمای کار کردن با افزونه Classic Editor

پس از نصب و فعال سازی افزونه به صورت خودکار ویرایشگر وردپرس به نسخه قدیمی خود یعنی ویرایشگر کلاسیک برگردانده میشود٬ولی تنظیماتی برای این افزونه در نظر گرفته شده است که با وارد شدن به منوی تنظیمات > نوشتن میتوانید بین ویرایشگر ها سوئیچ نمایید و یا این امکان را به نویسندگان سایت دهید که بتوانند در هنگام اضافه کردن نوشته جدید ادیتور وردپرس را تغییر دهند.

اطلاعات افزونه

  • نسخه افزونه : ۱.۶
  • زمان آخرین به روز رسانی : ۴ ماه قبل
  • تعداد نصب فعال این افزونه در وب سایت ها : بیش از ۵,۰۰۰,۰۰۰ نصب فعال
  • نسخه وردپرسی که این افزونه بر روی آن تست شده : ۵.۷.۲
  • حداقل نسخه وردپرس برای اجرای این افزونه : ۴.۹
  • نسخه PHP برای اجرای این افزونه : ۵.۲.۴
در رابطه با این مطلب سوال یا نظری دارید؟ می توانید آن را در بخش دیدگاه ها ارسال کنید
مهدی خاکسار
مهدی خاکسار

متخصص وردپرس و نویسنده این مطلب

سال هاست که در زمینه وردپرس فعالیت می کنم و حالا به عنوان عضوی از خانواده نیکان وردپرس تلاش می کنم تا آموزش های کاربری و مفید را به علاقه مندان این حوزه ارائه دهم.