افزونه ایجاد سایت چند زبانه به شما این امکان را میدهد تا سایتی دو یا چند زبانه در وردپرس ایجاد کنید. شما پست ها، برگه ها و دسته ها را بسازید و پست ها را به طور معمول ارسال کنید. سپس برای هر یک از آنها زبان تعریف کنید. ترجمه پست ها چه زبان پیش فرض وردپرس باشد یا نه اختیاری است. یعنی برای انتخاب زبان پست ها نیاز نیست زبانی که انتخاب میکنید زبان پیش فرض وردپرس باشد. نکته قابل توجه درمورد این افزونه این است که از اسکریپت های RTL زبان نیز پشتیبانی میکند.

برخی از ویژگی های افزونه ایجاد سایت چند زبانه در وردپرس Polylang

  • پشتیبانی از اسکریپت های RTL زبان
  • شما می توانید پست ها، برگه ها، رسانه ها، دسته ها، برچسب پست ها، منوها، ابزارک ها را ترجمه کنید
  • از انواع پست سفارشی، پست های چسبان و فرمت پست ها، RSS ها و تمام ابزارک های پیش فرض وردپرس پشتیبانی می کند
  • دسته بندی ها، برچسب های پست ها و همچنین بعضی از متاها به هنگام ارسال یک پست یا برگه جدید به صورت خودکار کپی میشوند
  • سوئیچر زبان قابل تنظیم به عنوان یک ابزارک ارائه شده است
  • رابط کاربری آسان
  • بسیار کاربردی
  • و…

آموزش کار با افزونه ایجاد سایت چند زبانه در وردپرس Polylang :

  • پس از نصب و فعال سازی افزونه در پیشخوان وردپرس منوی Languages اضافه میشود که با کلیک بر روی آن وارد صفحه ای همانند تصویر زیر میشوید .

  • در قسمت Languages در بخش سمت راست صفحه یک فرم وجود دارد. در بخش Choose a language می توانید زبان دلخواه خود را انتخاب کنید
  • پس از انتخاب زبان دلخواه بقیه گزینه ها به طور خودکار پر میشوند.
  • بعد از کلیک بر روی دکمه Add new language زبان مورد نظر شما در جدول سمت چپ اضافه میشود.
  • با انتخاب ستاره برای هر کدام از زبان ها آن زبان به زبان پیش فرض سایت شما تبدیل میشود.

  • پس از انتخاب زبان ،در بخش Strings translations شما میتوانید فرمت و زمان محلی سایت خود را انتخاب کنید.

  • طبق تصویر بالا زبانی که به عنوان پیش فرض سایت انتخاب کردید به عنوان اولین زبان قرار گرفته است. شما میتوانید متن خود را بنویسید و سپس با کلیک بر روی دکمه + محتوای خود را به آن اضافه کنید

اطلاعات افزونه

  • نسخه افزونه : ۲.۷.۴
  • زمان آخرین به روز رسانی : ۱ ماه قبل
  • تعداد نصب فعال این افزونه در وب سایت ها : بیش از ۵۰۰,۰۰۰ نصب فعال
  • نسخه وردپرسی که این افزونه بر روی آن تست شده : ۵.۴.۲
  • حداقل نسخه وردپرس برای اجرای این افزونه : ۴.۹
  • نسخه PHP برای اجرای این افزونه : ۵.۶